iOS 4.0.1 kann jetzt nicht mehr offiziell installiert werden

Matthias Radmüller
20
iOS 4.0.1 kann jetzt nicht mehr offiziell installiert werden

Ab jetzt ist es nicht mehr offiziell möglich eine Firmware älter als 4.0.2 auf dem iDevice zu installieren. Auch für das iPad kann die Firmware 3.2.1 nicht mehr offiziell installiert werden.

So kann ein Downgrade nur mittels vorher gesicherter ECID durchgeführt werden. Wie ihr das macht erfährt ihr hier.

Hat dir "iOS 4.0.1 kann jetzt nicht mehr offiziell installiert werden" von Matthias Radmüller gefallen? Schreib es uns in die Kommentare oder teile den Artikel. Wir freuen uns auf deine Meinung - und natürlich darfst du uns gerne auf Facebook, Twitter oder Google+ folgen.

Weitere Themen: APFS: Das neue Dateisystem deines iPhones und Macs, AppKack der Woche: Die schlechtesten Mobile Games, Apple