ultrasn0w 1.2.1: Unlock mit iOS 4.3.1 kompatibel

Ben Miller
22
ultrasn0w 1.2.1: Unlock mit iOS 4.3.1 kompatibel

iPhone 4 Unlock
Mit ultrasn0w 1.2.1 steht seit heute eine neue Version des Unlocks in Cydia zum Download bereit.

Jedoch handelt es sich hierbei nicht um einen Unlock für iOS 4.3.1 sondern “nur” um ein Kompatibilitätsupdate. Das bedeutet, dass ultrasn0w 1.2.1 nur auf ältere Baseband-Versionen angewendet werden kann, die schon zuvor entsperrt werden konnten.

Folgende Kombinationen werden unterstützt:

  • iPhone 4
    iOS 4.3.1 mit Baseband 01.59.00
  • iPhone 3G und iPhone 3GS
    iOS 4.3.1 mit Baseband 04.26.08, 05.11.07, 05.12.01, 05.13.04 und 06.15.00

Ob und wann ein Unlock von iOS 4.3.1 verfügbar sein wird ist noch nicht bekannt.

Weitere Themen: ultrasn0w, AppKack der Woche: Die schlechtesten Mobile Games, Apple

Neue Artikel von GIGA APPLE

GIGA Marktplatz