Apple hat ein Update für das iOS veröffentlicht, das die von JailbreakMe.com genutzte Sicherheitslücke schließt. Mit den neuen Versionen iOS 4.0.2 und iOS 3.2.2 ist es nicht mehr möglich, dass Dritte über die Sicherheitslücke des PDF Viewers von außen Code auf einem iOS-Gerät ausführen – beispielsweise zur Installation eines Jailbreaks. Weitere Neuerungen zum Betriebssystem-Update benennt Apple nicht.

* gesponsorter Link