Um euch selbst einen übersichtlichen und vor allem dynamischen Kalender in Excel zu basteln, braucht ihr keine allzu großen Kenntnisse von Formeln oder Formatierungen. Die nehmen wir euch in unserer Anleitung ab, alles was ihr braucht, ist ein wenig Aufmerksamkeit, Microsoft Excel und ein paar Klicks und Tipps auf Maus und Tastatur .

Jahreskalender in Excel erstellen: Mit wenigen Klicks zum Kalender

Um einen Kalender in Excel zu kreieren, müsst ihr nur wenige Handgriffe tätigen. Der Kalender ist einfach, zeigt aber auf einen Blick alle Tage und Monate an.

Jahreskalender in Excel erstellen: Mit einer Formel zum Kalender

Eine einzige Formel genügt, um euch schnell und ordentlich einen dynamischen Jahreskalender in Excel anzulegen. Geht dafür wie folgt vor:

  1. Öffnet ein neues Dokument in Excel
  2. Schreibt in Zelle A1 die vierstellige Jahreszahl
  3. Stellt als Zellformat Standard ein
  4. Die Zellen rechts und unter A1 (A2 bis L32) erhalten mit einem Rechtsklick und Zellen formatieren das Format Datum und *14.03.2001
  5. Erstellt nun in Zelle A2 folgende Formel:
    • =WENN(MONAT(DATUM($A$1;SPALTE();ZEILE()-1))=SPALTE();DATUM($A$1;SPALTE();ZEILE()-1);"")
  6. Kopiert die Formel in alle weiteren Zellen bis L32 oder fasst die Zelle A1 am schwarzen Kasten unten rechts an der Zelle an und zieht ihn bis zur Zelle L32
  7. Fertig ist der Kalender

excel kalender
Ändert ihr nun also die Jahreszahl in A1, wird der komplette Kalender auf das neue Jahr umgeschrieben.

Wochenenden im Excel-Kalender hervorheben

Um die Wochenenden nun automatisch hervorheben zu lassen, müsst ihr noch eine Bedingte Formatierung anwenden, die wir euch allerdings auch in wenigen Schritten erklären wollen:

  1. Markiert die Zellen A2 bis L32
  2. Klickt auf Format > Bedingte Formatierung (Excel 2013/10) oder Start > Formatvorlagen > Bedingte Formatierung (Excel 2007)
  3. Wählt Neue Regel
  4. Tragt unter Formel zur Ermittlung der zu formatierenden Zellen verwenden die Formel  ein
    • =WOCHENTAG(A2;2)>5
  5. Bestimmt eine Formatierung, wie die Zellen hervorgehoben werden und wendet die Bedingte Formatierung an

excel kalender_wochenenden
Excel erkennt außerdem, wann ein Schaltjahr ist und ergänzt in diesem Fall (z.B. 2016) die Spalte für Februar um einen weiteren Tag.

Wichtig außerdem: Vor dem Kalenderbereich darf keine weitere Zeile oder Spalte stehen, da sonst die Jahreszahl nicht richtig erfasst wird.

* gesponsorter Link