Warnung - An alle Linux Benutzer

Leserbeitrag

Wer eine neue Version von Linux (egal welche) im Zusammenhang mit einer Gigabit-Ethernetkarte e1000e von Intel verwendet, aufgepasst!

Die neuen Versionen beschädigen diese Netzwerkkarte langfristig. Andere Karten der Intel Reihe sind allerdings nicht betroffen.

Das erste mal wurde dies an der OpenSuse betaversion 11.1 sichtbar. Da der Fehler aber im Kernel 2.6.27-rcX (ab rc1) liegt, sind andere Linux Versionen auch betroffen.

Weitere Themen: Linux, Intel Driver Update Utility, Intel PROSet/Wireless Software and Drivers, Intel PROSet/Wireless Software and Drivers, Intel Remote Keyboard, Pocket Avatars, Intel Chipset Device Software (INF Update Utility), Intel® PRO Netzwerk Treiber, IntelProSet/ Wireless und Treiber, Intel

Neue Artikel von GIGA

GIGA Marktplatz