Mit Excel den Durchschnitt berechnen in einfachen Schritten

Marco Kratzenberg 1

Wenn es nur um zwei Zahlen geht, kann fast jeder im Kopf den Durschnitt berechnen. Wenn es mehr Zahlen sind und noch Kommastellen hinzukommen, wird’s schwer. Aber in Excel gibt es dafür eine einfache Funktion.

Video: Fünf weitere Tipps für Microsoft Excel

Fünf Tipps für Microsoft Excel.

In der Regel wollen wir den Durschnitt der Zahlen in einer Spalte oder Zeile berechnen. Es geht dabei nicht um komplexe statistische Funktionen, sondern einfach um den Mittelwert aus einer Gruppe von Daten. Wenn man beispielsweise den Durchschnittspreis einer Reihe von Artikeln berechnen will. Oder aus einer Anzahl von Geschwindigkeitswerten den Durchschnitt berechnen will.

In diesen Situationen geht es um die Berechnung des Mittelwerts. Die entsprechende Formel ist eigentlich einfach. Aus allen Werten wird eine Summe addiert, die anschließend durch die Anzahl der Werte dividiert wird. Wenn also in einer Klasse Montags 20 Schüler waren, Dienstags sogar 26 und Mittwoch nur 14, dann ist die Summe 60 und da es drei Werte sind, wird durch drei dividiert. Daraus berechnen wir als einen Durchschnitt von 20 Schülern pro Unterrichtstag.

Den Durchschnitt berechnen mit MITTELWERT

Excel kommt uns sehr entgegen, wenn wir einen Durchschnitt berechnen wollen. Die Funktion MITTELWERT nimmt einfach alle Werte einer Spalte oder Zeile und führt damit die oben beschriebene Rechnung durch. Das Ergebnis kann dann in einer weiteren Zelle ausgegeben werden.

Dazu muss man natürlich alle Werte zuerst einmal eingegeben haben. Dann wählt man sich die Zielzelle aus und klickt sie an. Jetzt können wir oben die entsprechende Funktion eingeben oder sie auswählen lassen. Von Hand machen wir das folgendermaßen:

  • =MITTELWERT() eingeben
  • Zwischen die Klammern den Wertebereich einfügen. Also Anfangszelle, Doppelpunkt, Endzelle. In unserem Bild also von Zelle B2 bis Zelle B13.
  • Die vollständige Funktion lautet also =MITTELWERT(B2:B13)

Das lässt sich auch mit einigen Klicks erledigen. Und zwar folgendermaßen:

  • Wieder die Zielzelle aussuchen
  • Auf das Funktionszeichen (fx) klicken. Es öffnet sich der Auswahldialog für Funktionen.
  • Dort entweder, wenn sie zu sehen ist, die Funktion MITTELWERT aussuchen, oder aber sie im Suchfeld suchen.
  • Nach einem Klick auf OK erschein ein Fenster für die Funktionsargumente. Hier könnte man wieder die Anfangs- und Endzellen-Werte eingeben. Einfacher ist es aber, einfach mit der Maus auf die erste Zelle zu klicken, die Maus gedrückt zu halten und sie zur letzten Zelle zu ziehen.
  • Mit OK bestätigen und ab sofort wird diese Zelle aus den Werten immer den Durchschnitt berechnen.

Nächste Seite:Aus unzusammenhängenden Zellen den Durchschnitt berechnen

Zu den Kommentaren

Kommentare zu diesem Artikel

Weitere Themen

Neue Artikel von GIGA SOFTWARE

  • Krita

    Krita

    Krita ist eine kostenlose Open-Source-Software zum digitalen Malen und Zeichnen, die auf den ersten Blick etwas an Photoshop erinnert. Die Software kommt mit Farbmanagement, Brush-Engines, zahlreichen Filtern und richtet sich vor allem an Künstler, digitale Zeichner und Illustratoren.
    Robert Schanze
  • GeoGebra

    GeoGebra

    Der GeoGebra Download verschafft euch ein kostenloses Mathematikprogramm unter anderem für Geometrie, Algebra, Statistik und Analysis, das sich besonders für Schüler und Studenten eignet.
    Marvin Basse
* Werbung