Excel: UND-Funktion am Beispiel erklärt

Robert Schanze

Die UND-Funktion in Excel prüft, ob bestimmte Bedingungen in der Tabelle erfüllt sind und gibt dann standardmäßig entweder WAHR oder FALSCH aus. Die Ausgabe lässt sich auch ändern. Wir zeigen, wie das geht.

Unser Video erklärt euch die UND-Funktion und wie ihr andere Werte statt WAHR oder FALSCH ausgeben lassen könnt:

Excel: UND-Funktion mit Beispiel erklärt (Tutorial).

Excel: UND (Funktion)

Syntax: UND(Bedingung1;Bedingung2;Bedingung3, …)

  • Die Funktion UND testet, ob alle eingetragenen Bedingungen erfüllt sind.
  • Ist das der Fall, gibt die Funktion standardmäßig den Wert WAHR aus.
  • Ist nur eine Bedingung nicht erfüllt, gibt sie FALSCH aus.

Beispiel: Sie besitzen ein Autohaus mit 3 Mitarbeitern. Ihre Mitarbeiter erhalten eine Bonus-Zahlung, wenn sie im Monat mindestens 2 Lamborghinis und 10 andere Autos verkaufen.

  1. Die Formel für Zelle D2 lautet zunächst: =UND(B4>9;C4>1).
  2. Wenn also mehr als 9 (also ab 10) Autos verkauft wurden und mehr als 1 (also ab 2) Lamborghinis, dann gibt die UND-Funktion den Wert WAHR aus.
  3. Damit statt WAHR oder FALSCH die Werte „Ja“ oder „Nein“ ausgegeben werden, kombinieren wir die Formel mit einer WENN-Funktion.
  4. Die Formel für die Zellen D2 bis D4 lautet dann =WENN(UND(B4>9;C4>1);“Ja“;“Nein“)
  5. Wenn also die UND-Funktion erfüllt ist, wird „Ja“ ausgegeben, ansonsten „Nein“.

Da in unserem Beispiel beide Bedingungen nur vom letzten Verkäufer erfüllt sind (mehr als 10 Autos, mehr als 2 Lamborghinis), wird auch nur dort der Wert „Ja“ in der Spalte „Bonus“ ausgegeben.

Zu den Kommentaren

Kommentare zu diesem Artikel

Weitere Themen

Neue Artikel von GIGA SOFTWARE

  • Synology Assistant

    Synology Assistant

    Der Synology Assistant ist ein kleines Programm, das NAS-Server vom Hersteller Synology im Netzwerk findet. Hier gibt es den Download.
    Robert Schanze
  • Eurosport-Live-Stream legal online empfangen

    Eurosport-Live-Stream legal online empfangen

    Den TV-Sender Eurosport kann man auch über das Internet im Livestream gucken. Das geht relativ einfach, sowohl auf dem PC als auch auf Smartphone und Tablet. Wir haben alle Möglichkeiten für euch zusammengefasst.
    Martin Maciej 1
* Werbung