Excel: Betrag berechnen einfach gemacht

Johannes Kneussel

Möchte man in Excel den Betrag bzw. den Absolutwert einer Zahl berechnen, scheint es dafür auf den ersten Blick keine Funktion zu geben. Das liegt daran, dass die notwendige Funktion mit ABS etwas unglücklich benannt wurde. Wir zeigen euch, wie es funktioniert.

Excel: Betrag berechnen einfach gemacht

Excel: Gibt es eine Funktion, um Betrag zu berechnen?

In Excel gibt es keine Funktion, die sich BETRAG oder ABSOLUTWERT nennt. Der Name der Funktion, die einen Absolutwert einer Zahl, also eine Zahl ohne ihr Vorzeichen, ausgibt, nennt sich ABS. Der Name dürfte sich aus dem Wort absolut bzw. dem englischen absolute ableiten.

  • Die Syntax funktioniert so: ABS(Zahl)
  • Als Wert könnt ihr natürlich auch einen Zellbezug angeben.
  • Als Zahl-Argument könnt ihr reele Zahlen angeben.
  • Die Funktion kann mit allen anderen Excel-Funktionen kombiniert werden.

Excel: ABS-Funktion - Beispiele

  • ABS(-5) - Gibt den Absolutwert bzw. den Betrag 5 aus.
  • ABS(A1) - Gibt den Absolutwert des in Zelle A1 angegebenen Wertes aus.
  • ABS(A1*A2) - Gibt den Absolutwert des Produktes aus A1 und A2 aus.
  • ABS(A1-A2) - Zunächst wird die Differenz von A2 zu A1 berechnet und im Anschluss der Absolutwert des Ergebnisses ausgegeben.
  • Gebt ihr einen ganzen Zellbereich an, dessen Betrag berechnet werden soll, gibt Excel zunächst eine Fehlermeldung aus.
  • Ihr könnt das Problem durch etwas Fleißarbeit umgehen, indem ihr beispielsweise folgende Formel nutzt: =ABS(A1)+ABS(A2)+ABS(A3)+…
  • Möchtet ihr den Absolutwert eines größeren Bereiches berechnen, könnt ihr aber auch =SUMME(ABS(A1:A8)) nutzen.

excel-betrag-matrixformel

  • Da es sich dabei um eine Matrixformel handelt, müsst ihr die Eingabe mit Strg + Shift und Enter bestätigen.

Weitere Excel-Tutorials

Zu den Kommentaren

Kommentare zu diesem Artikel

Neue Artikel von GIGA WINDOWS

  • Darktable

    Darktable

    Mit dem Darktable Download bekommt ihr ein Tool für die Verwaltung und Bearbeitung von Digitalfotos, dass auf RAW-Dateien spezialisiert ist und eine kostenlose Alternative zu Adobe Photoshop Lightroom darstellt.
    Marvin Basse
  • iDevice Manager

    iDevice Manager

    Mit dem iDevice Manager Download greift man direkt auf die Datei-Struktur von iPhone, iPod touch und iPad zu und lädt bzw. überträgt Daten per USB.
    Marvin Basse
* Werbung