Excel: UND (Funktion) erklärt

Johannes Kneussel

Mit der Funktion UND lässt sich in Excel überprüfen, ob alle in einer Funktion beinhalteten Argumente wahr sind oder nicht. Hier findet ihr die Formelsyntax, Informationen über die Verwendung und Beispiele.

Excel: UND (Funktion) erklärt

Excel: UND (Funktion)

Die Funktion UND kann zwei Werte ausgeben: WAHR und FALSCH. WAHR wird immer dann ausgegeben, wenn alle Argumente der Funktion als zutreffen, also wahr bewertet werden. Wird hingegen eines, mehrere oder alle Argumente als nicht zutreffend, also falsch bewertet, gibt UND FALSCH aus.

Für =UND(WAHR;FALSCH) wird also der Wert FALSCH ausgegeben, für =UND(WAHR;WAHR) der Wert WAHR.

excel-und

Die Excel-Funktion wird häufig in Kombination mit anderen Funktionen eingesetzt, um eine komplexere Formel erstellen zu können. Für Beispiele schaut weiter unten im Artikel.

Bilderstrecke starten
6 Bilder
Die 5 besten kostenlosen Office-Alternativen im Download.

Syntax von UND

Die Syntax von UND funktioniert auf folgende Arte und Weise: UND(Wahrheitswert1;;…)

  • Das erste Argument (Wahrheitswert1) ist obligatorisch, muss also gesetzt werden.
  • Die folgenden Argumente (Wahrheitswert2 usw.) sind optional.
  • Es können bis zu 255 Bedingungen angegeben werden.

Die Argumente müssen dabei immer so angelegt sein, dass sie von Excel als wahr oder falsch bewertet werden können. Text bzw. Zellen ohne Inhalt werden ignoriert. Gibt es einen Fehler, gibt die Zelle mit der Funktion #WERT! aus.

Beispiele für UND

In einem einfachen Beispiel lassen wir Excel überprüfen, ob drei Zellen einen bestimmten Wert aufweisen:

excel-und2

 

Kombinieren wir UND mit WENN, können wir eine deutlich komplexere Formel erstellen: =WENN(UND(A1=1;A2=2;A3=3);“Alles korrekt“;“Fehler“)

excel-und3

 

  • Mit WENN kann man zunächst eine Bedingung überprüfen und anschließend einen Dann- bzw. Sonstbefehl ausgeben.
  • Mit UND kann man nun mehrere Bedingungen überprüfen, die alle erfüllt sein müssen.
  • Ist das der Fall, wird in unserem Fall „Alles korrekt“ ausgegeben, ansonsten „Fehler“.

excel-und4

Weitere Office-Tutorials

Microsoft Office oder eine kostenlose Alternative?

Microsoft Office war lange Zeit die unangefochtene Nummer Eins bei Büro-Software. Inzwischen gibt es aber zahlreiche Alternativen, die man sich kostenlos herunterladen kann. Was nutzt ihr lieber? Nehmt an unserer Umfrage teil und erfahrt, wie die anderen Leser abgestimmt haben!

Neue Artikel von GIGA WINDOWS

  • AdwCleaner

    AdwCleaner

    Der AdwCleaner Download verschafft euch ein kostenloses Tool, das Adware und andere unerwünschte Software, die man sich während des Surfens im Internet einfangen kann, findet und vom Rechner entfernt.
    Marvin Basse 3
  • inSSIDer Home

    inSSIDer Home

    Mit dem inSSIDer Home Download bekommt ihr ein Programm, das euch sämtliche sich in eurer näheren Umgebung befindende WLAN-Netzwerke mit detaillierten Informationen anzeigt. So findet ihr beispielsweise heraus, ob euer WLAN durch andere Netze in der Nähe gestört wird.
    Marvin Basse
* gesponsorter Link