Excel: Zeichen zählen – so geht's

Robert Schanze

In unserem Excel-Beispiel seht ihr, wie ihr Zeichen in Zellen zählt. Außerdem seht ihr, wie ihr die Zeichen aus mehreren Zellen addiert ausgeben könnt.

So zählt ihr Zeichen in Excel

Excel kann alle Zeichen innerhalb einer Zelle zählen. Dazu gehören Buchstaben, Zahlen, Sonderzeichen und Leerzeichen. Das geht so:

  1. Gebt in eine freie Zelle =LÄNGE ein.
  2. Bestätigt mit der Tab-Taste den angezeigten Vorschlag zur LÄNGE-Funktion.
  3. Gebt nun die Zelle ein, deren Zeichenlänge ihr zählen möchtet – etwa B2.
  4. Schließt die Klammer und drückt Enter.

In unserem Beispiel heißt der ganze Ausdruck =LÄNGE(B2) und wird in Zelle B4 ausgegeben:

So könnt ihr farbige Zellen zählen.

Formel auf größeren Zellenbereich ausweiten

  1. Klickt auf die Zelle mit der LÄNGE-Formel.
  2. Klickt mit der Maus auf den kleinen Punkt unten rechts der Zelle.
  3. Haltet die linke Maus gedrückt und zieht die Formel nach unten oder zur Seite, um sie auf anliegende Zellen zu erweitern.
  4. Excel trägt nun automatisch die richtigen Werte in diese Zellen ein.

Im Video zeigen wir euch, wie unsere 5 Top-Tipps für Excel aussehen:

Fünf Tipps für Microsoft Excel.

Mehrere Zellen addieren mit SUMME

Falls ihr die Zeichen aus mehreren Zellen zählen und addieren möchtet, nutzt ihr zudem die SUMME-Funktion. In unserem folgenden Beispiel addieren wir die Zeichen der Zellen B2, B3 und B4.

Formel: =SUMME(LÄNGE(B2);LÄNGE(B3);LÄNGE(B4))

Falls ihr noch Fragen zu Excel und der ZÄHLEN-Funktion habt, schreibt sie einfach in unseren Kommentarbereich unterhalb dieser Anleitung. Wir werden euch dann entsprechend weiterhelfen, sofern möglich.

Zu den Kommentaren

Kommentare zu diesem Artikel

Weitere Themen

Neue Artikel von GIGA SOFTWARE

* Werbung