Apples Lösung für iOS 6 Facetime-Probleme? Update auf iOS 7.

Ben Miller 5

Seit dem 16. April berichten viele iOS 6-Nutzer, dass Apples Facetime auf ihren iPhones, iPod touches und iPads den Dienst verweigert. Nun hat Apple eine Lösung des Problems präsentiert.

Apples Lösung für iOS 6 Facetime-Probleme? Update auf iOS 7.

Der Grund für die Verbindungsprobleme bei Facetime ist ein abgelaufenes Geräte-Zertifikat in älteren Versionen von iOS 6, die von den Nutzern offensichtlich länger verwendet wurden, als von Apple eigentlich angedacht. Die aktuellste Version von iOS 6 ist iOS 6.1.6. Ist man beispielsweise immer noch mit iOS 6.0 oder 6.0.1 unterwegs, dürfte das Geräte-Zertifikat, welches für den Facetime-Dienst notwendig ist, mittlerweile abgelaufen sein.

Die Lösung des Problems präsentiert Apple in einem Support-Dokument und ist denkbar einfach, dürfte aber Nutzern, die sich vor einem Update auf iOS 7 drücken wollten, nicht unbedingt gefallen.

Facetime-Problem beheben

Man muss auf die jeweils aktuellste iOS-Version updaten – also iOS 6.1.6 beim iPod touch 4 und iOS 7.1 für alle anderen Geräte. Im Zuge des Updates wird ein neues Geräte-Zertifikat ausgestellt, welches die Nutzung von Facetime wieder ermöglicht.

Dieses Facetime-Problem mit abgelaufenen Zertifikaten betrifft aber nicht nur iOS 6, sondern fast alle älteren Versionen von iOS (mit Ausnahme von iOS 7.0.4) und OS X, auf denen Facetime zur Verfügung steht.

Verwendet man beispielsweise noch OS X Mavericks 10.9.0, dann sollte man auf mindestens 10.9.2 updaten. Auch Nutzer von OS X Mountain Lion 10.8  und OS X Lion 10.7  sollten zumindest die aktuellsten Sicherheits-Updates installieren oder am besten gleich auf Mavericks updaten. Nutzern von OS X Snow Leopard wird empfohlen die aktuellste Version von zu installieren.

Diese Versionen sind von den Facetime-Problemen nicht betroffen:

  • iOS 6.1.6 (Download für den iPod touch 4)
  • iOS 7.1 (mindestens jedoch iOS 7.0.4)
  • OS X Mavericks 10.9.2
  • OS X Mountain Lion 10.8 mit aktuellsten Sicherheits-Updates
  • OS X Lion 10.7 mit aktuellsten Sicherheits-Updates
  • OS X Snow Leopard 10.6 mit mindestens Facetime für Mac Version 1.0.5

Zu den Kommentaren

Kommentare zu dieser News

* gesponsorter Link