Die gerade vorgestellte Methode eignet sich gut, wenn wir den Durchschnitt berechnen wollen und uns dazu zusammenhängende Spalten oder Zellen als Grundlage dienen. Doch was ist, wenn wir das Beispiel aus dem obigen Bild erweitern und die Schülerzahlen für ein halbes Jahr eingeben? Und nun wollen wir berechnen, wieviele Schüler im Durchschnitt jeden Dienstag anwesend waren.

durchschnitt berechnen excel mehrere
Den Durchschnitt berechnen aus mehreren unzusammenhängenden Zellen

Auch das ist nicht besonders schwer. Manuell verwenden wir in diesem Fall dieselbe Funktion, aber die Funktionsargumente werden hintereinander eingetragen, getrennt durch ein Semikolon. Also etwa so:

=MITTELWERT(B3;B10;B17)

Bilderstrecke starten(11 Bilder)
Diese 10 verrückten Projekte wurden tatsächlich in Excel umgesetzt!

Diese Berechnung berechnet den Durchschnitt aus den Werten der Zellen B3, B10 und B17.

Wenn wir uns das zusammenklicken wollen, gehen wir erst einmal wie im obigen Beispiel vor. Aber wenn wir die verschiedenen Funktionsparameter zusammenklicken, ziehen wir die Auswahl nicht, sondern klicken Einzelwerte an. Und dabei müssen wir die Strg-Taste gedrückt halten. Nach einem Klick auf OK bekommen wir im abgebildeten Beispiel den Durchschnitt aller anwesenden Schüler an den Dienstagen.

Zum Thema: Hier findet man Excel-Übungen und Tutorials