Excel: Runden, auf- & abrunden – Einfach erklärt

Robert Schanze

Runden in Excel: Mit den Funktionen RUNDEN, AUFRUNDEN und ABRUNDEN geht das ganz einfach. Wir erklären euch, wie es geht und was ihr dabei beachtet solltet.

10.219
Excel: RUNDEN erklärt (Video-Tutorial)

Die Beispiel-Tabelle aus dem Video könnt ihr euch hier herunterladen.

Excel: RUNDEN, AUFRUNDEN, ABRUNDEN (Formel erklärt)

Aktion Formel Info
Runden =RUNDEN(Zahl;Anzahl_Stellen) Excel rundet standardmäßig bei der entsprechenden Stelle der Zahl bis inklusive der 4 ab und ab der 5 auf.
Aufrunden =AUFRUNDEN(Zahl;Anzahl_Stellen) Excel runder immer bei der entsprechenden Stelle auf.
Abrunden =ABRUNDEN(Zahl;Anzahl_Stellen) Excel rundet immer bei der entsprechenden Stelle ab.
  • Zahl: steht hier für die Zelle der Zahl, die gerundet werden soll.
  • Anzahl_Stellen: bedeutet, auf welche Nachkommastelle ihr runden wollt. Ihr könnt hier auch negative Zahlen wie -1, -2 eingeben. Dann wird auf ganze Zehner, Hunderter etc. gerundet.

Beispiel mit den drei Formeln:

  1. Wir runden die Zahl aus A2 auf 3 Nachkommastellen und geben das Ergebnis in Zelle C2 wie folgt aus:
    =RUNDEN(A2;3)
  2. Wir runden die Zahl aus A3 auf 2 Nachkommastellen auf und geben das Ergebnis in Zelle D3 wie folgt aus:
    =AUFRUNDEN(A3;2)
  3. Wir runden die Zahl aus A4 auf 1 Nachkommastelle ab und geben das Ergebnis in E5 aus:
    =ABRUNDEN(A4;1)
Microsoft Office 2016 Home and Student
(Word, Excel, PowerPoint und OneNote)
Microsoft Office 2016 Home and Business
(Word, Excel, PowerPoint, OneNote und Outlook)

Schnell runden mit Excel: Dezimalstellenanzeige

Wenn ihr Zahlen nur optisch runden wollt:

  1. Klickt auf die Zelle mit der Zahl.
  2. Im Reiter Start klickt ihr auf den Button Dezimalstelle entfernen bzw. Dezimalstelle hinzufügen bis die Zahl auf die Nachkommastelle gerundet ist, die ihr haben wollt.

Nachteil: Wenn ihr mit der so formatierten Zahl weiter rechnet, werden die Nachkommastellen alle wieder im Ergebnis angezeigt.

Wer es also so genau wie möglich haben möchte, sollte nur die Dezimalstellenanzeige ändern. Wer mit gerundeten Zahlen weiter rechnen will, kann die Formeln RUNDEN, AUFRUNDEN und ABRUNDEN benutzen.

Weitere Themen: Microsoft Office 2016, Microsoft Office (für iPad), Microsoft Office 2007, Microsoft Office 2016 Mac, Microsoft Office 365 Home, Microsoft

Neue Artikel von GIGA SOFTWARE

  • Für diese Spiele braucht ihr 16 Gigabyte RAM

    Für meisten Spiele auf dem PC ist es immer noch völlig ausreichend, wenn ihr 8 Gigabyte RAM Arbeitsspeicher habt. Nach und nach kommen aber doch immer mehr Titel heraus, die besonders leistungsintensiv sind und laut Entwicklern 16 Gigabyte RAM erfordern. Hier erfahrt ihr, für welche Spiele sich eine Aufrüstung lohnen könnte. mehr

  • Windows Repair Toolbox Portable

    Der Windows Repair Toolbox Portable Download ist eine portable Sammlung von Tools, mit welchen ihr euer System analysieren, beschleunigen, reparieren sowie Malware entfernen könnt. mehr

  • Firefox Portable

    Der Firefox Portable Download verschafft euch eine mobile Version des Mozilla-Browsers, die auch von USB-Sticks läuft und für deren Nutzung keine Installation notwendig ist. mehr