WhatsApp: 2017 sind folgende Geräte nicht mehr kompatibel + Lösung für Android

Thomas Kolkmann

WhatsApp hat jahrelang verschiedene Handys und Smartphone unterstützt, die man wohl ohne schlechtes Gewissen als “outdated” bezeichnen kann. 2017 macht der Messenger hiermit jedoch Schluss, was für viele Besitzer älterer Geräte bedeuten wird, dass WhatsApp 2017 nicht mehr kompatibel sein wird.

Video | 3 Tricks für WhatsApp

406236
Drei WhatsApp-Tricks, die ihr unbedingt kennen solltet

Unter anderem hat WhatsApp bis 2017 noch einige alte Symbian-Handys, Blackberry-Geräte und weitere Exoten unterstützt. Durch die schwindende Nutzerbasis rentiert sich diese Unterstützung aber sehr wahrscheinlich schon länger nicht mehr, weswegen der Messenger unter Facebook-Herrschaft nun die Unterstützung einstellen will. Aber auch Nutzer von älteren iOS- und Android-Geräten sind von dem Support-Ende betroffen. Für die Besitzer älterer Android-Smartphones gibt es zumindest eine (aufwändige) Lösung, die wir weiter unten erläutern.

WhatsApp-Update herunterladen & aktualisieren - So gehts GIGA Bilderstrecke WhatsApp-Update herunterladen & aktualisieren - So gehts

WhatsApp: 2017 sind folgende Geräte nicht mehr kompatibel

Blackberry Pearl, Curve und Bold

Bis zum 30. Juni 2017 sollt ihr noch die Möglichkeit haben, mit den folgenden Geräten über WhatsApp zu kommunizieren. Danach ist entweder ein Update des Betriebssystems oder ein komplett neues Smartphone notwendig, wenn ihr WhatsApp weiter nutzen wollt. Dabei räumt WhatsApp groß bei den unterstützten Geräten auf, wodurch die folgende (lange) Liste aus Geräten und Betriebssystemen demnächst nicht weiter unterstützt werden:

  • Android 2.2 oder älter
  • BlackBerry OS
  • BlackBerry 10
  • iOS 6 oder älter (iPhone 3GS oder älter)
  • Nokia S40
  • Nokia Symbian S60
  • Windows Phone 7.1 oder älter

WhatsApp nicht kompatibel – Lösungsansatz für Android

Video-Bild: cyanogenmod-12-boot-animation-7647.webm
Wenn ihr noch ein Gerät mit Android 2.2 oder älter besitzt, werden die neuen Versionen von WhatsApp spätestens ab Mitte 2017 nicht mehr mit eurem Gerät kompatibel sein. Auch wenn der Hersteller selbst kein Update auf eine neuere Android-Version anbietet, gibt es eine Möglichkeit, euer Gerät über den Froyo-Zustand hinauszubringen: Wenn das Gerät nicht allzu exotisch ist, gibt es mit hoher Wahrscheinlichkeit auch eine passende Custom ROM wie beispielsweise CyanogenMod, mit der ihr euer Smartphone auf Android 2.3 oder neuer updaten könnt.

Die Installation von einer Custom ROM ist dabei aber mit etwas Aufwand verbunden, die Unterstützung des zeitweise verbreitete CyanogenMod Installers wurde leider aufgrund der Sicherheitslücke Stagefright eingestellt, weswegen es sich empfiehlt, die Custom ROM manuell zu installieren. Den Installationsvorgang haben wir euch in folgendem Text beispiehlhaft anhand einiger Samsung Galaxy-Geräte erklärt: CyanogenMod für das Galaxy S3, S4 & S5 – Download & Installation.

Weiterführendes zum Thema:

Weitere Themen: WhatsApp APK, Whatsapp für iPhone, WhatsApp für Android, WhatsApp Inc.

Neue Artikel von GIGA ANDROID

GIGA Marktplatz