In Excel ist es nicht nur möglich, mit dem Gleichheitszeichen bzw. Ungleichheitszeichen bestimmte Werte gleichzusetzen oder auszuschließen, sondern auch Vergleiche mit einem Größer-Gleich- bzw. Kleiner-Gleich-Zeichen zu erstellen. Wir zeigen euch, wie es funktioniert.

 

Microsoft Excel 2019

Facts 

Excel: Größer-Gleich in Formeln verwenden

In Excel könnt ihr nicht das mathematische Größer-Gleich-Zeichen () für eure Formel verwenden. Die Tabellenkalkulation erkennt das Sonderzeichen einfach nicht und weiß nicht, was es damit machen soll, so kommt es zu einer Fehlermeldung.

  • Um einen Größer-Gleich-Vergleich anzustellen, verwendet ihr deswegen sowohl das Größer- als auch das Gleichheitszeichen: >=
  • Eine Beispielformel mit WENN-Funktion könnte dann so aussehen: =WENN(A1>=1;“dann“;“sonst“)
    Das eigentliche Größer-Gleich-Zeichen lässt sich in Excel nicht nutzen, stattdessen benutzt man einfach das Gleich- und Größer-Zeichen hintereinander.
    Das eigentliche Größer-Gleich-Zeichen lässt sich in Excel nicht nutzen, stattdessen benutzt man einfach das Gleich- und Größer-Zeichen hintereinander. Dabei solltet ihr auf die richtige Reihenfolge achten.
  • Gebt ihr versehentlich die beiden Zeichen in der falschen Reihenfolge an, also =>, dann weist euch Excel auf den Fehler hin und versucht, diesen zu korrigieren.
    Aber wenn ihr einmal aus Versehen das Grö0er-Als-Zeichen vor das Gleichheitszeichen setzt, ist das auch kein Problem, da Excel diesen Fehler in der Regel erkennt und automatisch korrigiert.
    Aber wenn ihr einmal aus Versehen das Größer-Als-Zeichen vor das Gleichheitszeichen setzt, ist das auch kein Problem, da Excel diesen Fehler in der Regel erkennt und automatisch korrigiert.

Auch Kleiner-Gleich ist kein Problem

Selbstverständlich könnt ihr den Spieß in euren Formeln auch einfach herumdrehen und einen Kleiner-Gleich-Vergleich anstellen.

  • Auch hierfür könnt ihr leider nicht das eigentliche mathematische Zeichen () verwenden.
  • Stattdessen benutzen wir auch hier eine Zusammensetzung aus Gleichheitszeichen und in diesem Fall dem Kleiner-Als-Zeichen: <=
    Größer-Gleich und Kleiner-Gleich: Beides kein Problem in Excel, wenn man die richtige Zeichenfolge dafür kennt.
    Größer-Gleich und Kleiner-Gleich: Beides kein Problem in Excel, wenn man die richtige Zeichenfolge dafür kennt.

Übrigens: Wollt ihr zwei Werte ungleich zueinander setzen, dann verwendet ihr das Ungleichheitszeichen <>. Mehr dazu findet ihr im Artikel zum Thema: Ungleich in Excel erklärt.

Lest zum Thema auch

Microsoft Office oder eine kostenlose Alternative?