Excel: ODER-Funktion nutzen – so geht's

Robert Schanze

Eine der meistgenutzten Excel-Funktionen lautet ODER. Wie die Funktion funktioniert und wann sie „WAHR“ oder „FALSCH“ ausgibt, erklären wir euch hier auf GIGA.

Excel: Die ODER-Funktion erklärt

Syntax: ODER(Bedingung1;Bedingung2;Bedingung3; …)

  • Ihr könnt in die ODER-Funktion beliebig viele Bedingungen einbauen.
  • Wenn nur eine der Bedingungen erfüllt wird, gibt die Funktion den Wert „WAHR“ aus.
  • Wird keine Bedingung erfüllt, gibt die Funktion den Wert „FALSCH“ aus.
  • Die Bedingungen können beispielsweise als Gleichungen wie „A1=A2“oder Ungleichungen wie „A1<3“ angegeben werden. Alternativ könnt ihr auch Text abgleichen (Beispiel: A1=“Text“).

Beispiel für ODER-Funktion

ODER-Funktion mit anderen Funktionen kombinieren

Meistens nutzt man die ODER-Funktion zusammen mit anderen wie der WENN-Funktion. Diese hat die Syntax: =WENN(Bedingung;Dann;Sonst).

  • Für eine Kombination gebt ihr für die Bedingung in der WENN-Funktion die ODER-Funktion ein.
  • Bei „Dann“ steht der Wert, der ausgegeben werden soll, wenn die Bedingung – also die ODER-Funktion – wahr ist.
  • Bei „Sonst“ gebt ihr den Wert ein, der ausgegeben werden soll, wenn die Bedingungen – also die ODER-Funktion – falsch ist.

Ein Beispiel für eine Kombination aus ODER- und WENN-Funktion seht ihr unten.

Bilderstrecke starten
11 Bilder
Diese 10 verrückten Projekte wurden tatsächlich in Excel umgesetzt!

Excel: Logisches ODER-Beispiel

Nehmen wir an, ihr leitet ein Seminar und wollt die Leistung der Teilnehmer bewerten. Sie haben bestanden, wenn sie entweder anwesend sind oder die Mitarbeit insgesamt gut war.

In unserem Beispiel lautet die Formel für die Zellen D2 bis D4: =WENN(ODER(B2=“ja“;C2=“gut“);“Bestanden“;“Durchgefallen“)

  • Wenn die Zelle B2 den Wert „ja“ (anwesend) enthält oder die Zelle C2 den Wert „gut“ enthält, gibt die ODER-Funktion „WAHR“ aus.
  • In dem Fall, gibt die WENN-Funktion dann den Wert „Bestanden“ aus, ansonsten „Durchgefallen“.

Falls ihr noch Fragen zur Excel-Funktion ODER habt, schreibt sie uns gerne in den Kommentarbereich.

Zu den Kommentaren

Kommentare zu diesem Artikel

Weitere Themen

Neue Artikel von GIGA SOFTWARE

  • Shotcut

    Shotcut

    Bei dem Shotcut Download handelt es sich um ein Open Source-Tool zur Videobearbeitung, mit dem ihr schnell und einfach Videos schneiden und konvertieren könnt, wobei die verschiedensten Formate unterstützt werden.
    Marvin Basse 1
  • Onefootball: Fußball-App mit News, Liveticker, Toralarm & mehr (iLiga)

    Onefootball: Fußball-App mit News, Liveticker, Toralarm & mehr (iLiga)

    Eine der besten Fußball-Apps für Android und iOS hört auf den Namen Onefootball (ehemals iLiga), die mit einem großen Funktionsumfang besticht. Dazu gehören beispielsweise ein Live-Ticker, Toralarm, News und Hintergrund-Infos. Onefootball ist sowohl für iOS als auch für Android zu haben und steht zum kostenlosen Download in den jeweiligen App Stores bereit.
    Jan Hoffmann
* Werbung