Excel kann keine negativen Zeiten anzeigen, wenn diese durch eine Formel berechnet wurden. Als Ergebnis wird dann der Gartenzaun (######) angezeigt. Wir zeigen, wie ihr in Microsoft Office Excel trotzdem negative Zeiten berechnen, anzeigen und darstellen könnt.

 
Microsoft Excel 2019
Facts 
Excel zeigt keine Ergebnisse mit negativen Zeiten an, sondern nur den Gartenzaun aus Rauten.
Excel zeigt keine Ergebnisse mit negativen Zeiten an, sondern nur den Gartenzaun aus Rauten.

Excel: Negative Zeiten anzeigen und darstellen – So geht's

Um in Excel negative Zeiten anzuzeigen, macht ihr Folgendes:

  1. In unserem Beispiel wollen wir berechnen: C3=A3-B3. Durch einen Excel-Fehler bekommen wir als Ergebnis ##########, da die Ausgabe eine negative Zeit ist.
  2. Stattdessen schreiben wir die folgende Formel in Zelle C3: =WENN(A3 < B3;“-„;)&TEXT(ABS(A3-B3);“hh:mm“).
  3. Die Formel besagt: Wenn Zelle A3 kleiner ist als Zelle B3, dann soll ein „-“ ausgegeben werden, und dahinter der Betrag der Differenz A3-B3 im Format hh:mm. Betrag bedeutet, dass die Vorzeichen weggelassen werden – auch Absolutwert genannt.
Bilderstrecke starten(11 Bilder)
Diese 10 verrückten Projekte wurden tatsächlich in Excel umgesetzt!

Die Excel-Tabelle zeigt nun die negative Zeit an. Allerdings hat diese Vorgehensweise einen großen Nachteil: Das Ergebnis – in unserem Beispiel die Zelle C3 – ist nun als Text formatiert. Ihr könnt mit der Zelle daher nicht weiter rechnen, da sonst der Fehler #Wert! angezeigt wird. Aber es gibt eine Lösung, um das zu ändern.

Excel kann das Ergebnis nicht berechnen, da die Zelle C3 Text und keine Zahl ist. Der Wert-Fehler erscheint.
Excel kann das Ergebnis nicht berechnen, da die Zelle C3 Text und keine Zahl ist. Der Wert-Fehler erscheint.

Excel: Mit Negativen Zeiten rechnen

Um in Excel negative Zeiten anzuzeigen und mit ihnen rechnen zu können, macht ihr Folgendes:

  1. Klickt in Excel auf das Menü Datei und wählt den Menüpunkt Optionen aus.
  2. Klickt links auf Erweitert.
  3. Scrollt herunter bis zur Überschrift Beim Berechnen dieser Arbeitsmappe.
    Excel: Aktiviert hier die 1904-Datumswerte.
    Excel: Aktiviert hier die 1904-Datumswerte.
  4. Setzt ein Häkchen bei 1904-Datumswerte verwenden. Klickt auf OK.
  5. Jetzt könnt ihr wie gewohnt die Formel berechnen. In unserem Beispiel tragen wir also in Zelle C3 ein: =A3-B3.
  6. Der Gartenzaun ist verschwunden und wir können mit dem Ergebnis in der Zelle C3 auch weitere Berechnungen durchführen.
Excel rechnet jetzt mit negativen Zeiten.
Excel rechnet jetzt mit negativen Zeiten.

Hinweis: Trotz aktivierter 1904-Datumswerte könnt ihr in Excel allerdings weiterhin keine negativen Zeiten direkt in die Zelle eintragen. Ihr könnt das umgehen, indem ihr das Ganze wie im obigen Screenshot per Formel löst.