Excel: Subtrahieren & Addieren – so geht's

Robert Schanze

Im Tabellenkalkulationsprogramm Excel könnt ihr Zahlen subtrahieren und addieren. Wir zeigen, wie das mit einzelnen und mehreren Zellen funktioniert.

Im Tutorial-Video zeigen wir in 4 Minuten, wie ihr in Excel (auch mehrere) Zellen subtrahiert und addiert:

So könnt ihr in Excel subtrahieren und addieren (Video-Tutorial).

Excel: Subtrahieren

  1. Gebt in Excel in zwei Zellen einen Wert ein.
  2. Klickt doppelt in die Zelle, welche die Differenz beider Werte anzeigen soll.
  3. Gebt ein Gleichheitszeichen und gleich danach eine offene Klammer =(ein.
  4. Klickt mit der Maus auf die Zelle der Zahl, von der eine andere Zahl abgezogen werden soll (Minuend).
  5. Gebt auf der Tastatur das Minus-Zeichen -ein.
  6. Klickt nun die Zelle mit der Zahl an, die abgezogen wird (Subtrahend).
  7. Gebt eine geschlossene Klammer ) ein.
  8. Bestätigt mit der Eingabetaste.

Excel: Addieren

Bei der Addition geht ihr genauso vor wie bei der Subtraktion – ihr gebt statt des Minus-Zeichens - nur ein Plus-Zeichen + ein.

Mehrere Zellen in Excel subtrahieren oder addieren

Mehrere Zellen addieren

  1. Klickt in die Zelle, in der das Ergebnis stehen soll.
  2. Tippt nun =Summe( ein.
  3. Markiert mit der Maus mehrere untereinander stehende Zellen.
  4. Gebt eine geschlossene Klammer ) ein und bestätigt mit der Eingabetaste.

Wenn eure zu addierenden Zahlen nicht untereinander stehen, könnt ihr innerhalb der Formel auch die konkreten Zellen angeben:

Beispiel:

  • Statt der Formel =SUMME(B2:B5), die den Bereich von Zelle B2 bis B5 angibt,
  • nutzt ihr die Formel =SUMME(B2+B3+B4+B5), welche die Zellen B2, B3, B4 und B5 addiert.
Bilderstrecke starten
11 Bilder
Diese 10 verrückten Projekte wurden tatsächlich in Excel umgesetzt!

Mehrere Zellen subtrahieren

In Excel gibt es keine Subtraktions-Funktion. Wenn ihr von einer Zahl mehrere andere Zellenwerte abziehen möchtet, nutzt ihr ebenfalls die Summen-Funktion.

Beispiel:

  • Wir wollen die Zelle B2 minus den darunterliegenden Zahlenwerten berechnen und die Differenz in Zelle B6 ausgeben.
  • Die Formel für die Zelle B6 lautet dann =B2-SUMME(B3:B5).
  • Dadurch addiert Excel alle Zahlen, die abgezogen werden sollen (B3 bis B5), und zieht diese dann von B2 ab.

Zu den Kommentaren

Kommentare zu diesem Artikel

Neue Artikel von GIGA SOFTWARE

  • Wireshark Portable

    Wireshark Portable

    Wireshark Portable ist die portable Ausgabe des früher auch unter dem Namen Ethereal bekannten, freien Tools zur Wireshark, das zur Analyse von Datenprotokollen, speziell TCP/IP verwendet wird.
    Marvin Basse
  • Wireshark

    Wireshark

    Der Wireshark Download, früher auch unter dem Namen Ethereal bekannt, ist eine freie Software zur Analyse von Datenprotokollen, insbesondere für das in der Regel in Netzwerken verwendete TCP/IP.
    Marvin Basse
  • Spotify

    Spotify

    Der Spotify Client zum Download, mit dem ihr euch auf Spotify nach Herzenslust kostenlose Musik anhören, eigene Playlists erstellen und diese mit euren Freunden teilen sowie euch vom Spotify Radio eurem persönlichen Geschmack angepasste, zufällig ausgewählte Musik vorspielen lassen könnt.
    Marvin Basse
* gesponsorter Link