Excel: Subtrahieren & Addieren – so geht's

Robert Schanze

Im Tabellenkalkulationsprogramm Excel könnt ihr Zahlen subtrahieren und addieren. Wir zeigen, wie das mit einzelnen und mehreren Zellen funktioniert.

Im Tutorial-Video zeigen wir in 4 Minuten, wie ihr in Excel (auch mehrere) Zellen subtrahiert und addiert:

So könnt ihr in Excel subtrahieren und addieren (Video-Tutorial).

Excel: Subtrahieren

  1. Gebt in Excel in zwei Zellen einen Wert ein.
  2. Klickt doppelt in die Zelle, welche die Differenz beider Werte anzeigen soll.
  3. Gebt ein Gleichheitszeichen und gleich danach eine offene Klammer =(ein.
  4. Klickt mit der Maus auf die Zelle der Zahl, von der eine andere Zahl abgezogen werden soll (Minuend).
  5. Gebt auf der Tastatur das Minus-Zeichen -ein.
  6. Klickt nun die Zelle mit der Zahl an, die abgezogen wird (Subtrahend).
  7. Gebt eine geschlossene Klammer ) ein.
  8. Bestätigt mit der Eingabetaste.

Excel: Addieren

Bei der Addition geht ihr genauso vor wie bei der Subtraktion – ihr gebt statt des Minus-Zeichens - nur ein Plus-Zeichen + ein.

Mehrere Zellen in Excel subtrahieren oder addieren

Mehrere Zellen addieren

  1. Klickt in die Zelle, in der das Ergebnis stehen soll.
  2. Tippt nun =Summe( ein.
  3. Markiert mit der Maus mehrere untereinander stehende Zellen.
  4. Gebt eine geschlossene Klammer ) ein und bestätigt mit der Eingabetaste.

Wenn eure zu addierenden Zahlen nicht untereinander stehen, könnt ihr innerhalb der Formel auch die konkreten Zellen angeben:

Beispiel:

  • Statt der Formel =SUMME(B2:B5), die den Bereich von Zelle B2 bis B5 angibt,
  • nutzt ihr die Formel =SUMME(B2+B3+B4+B5), welche die Zellen B2, B3, B4 und B5 addiert.
Bilderstrecke starten
11 Bilder
Diese 10 verrückten Projekte wurden tatsächlich in Excel umgesetzt!

Mehrere Zellen subtrahieren

In Excel gibt es keine Subtraktions-Funktion. Wenn ihr von einer Zahl mehrere andere Zellenwerte abziehen möchtet, nutzt ihr ebenfalls die Summen-Funktion.

Beispiel:

  • Wir wollen die Zelle B2 minus den darunterliegenden Zahlenwerten berechnen und die Differenz in Zelle B6 ausgeben.
  • Die Formel für die Zelle B6 lautet dann =B2-SUMME(B3:B5).
  • Dadurch addiert Excel alle Zahlen, die abgezogen werden sollen (B3 bis B5), und zieht diese dann von B2 ab.

Zu den Kommentaren

Kommentare zu diesem Artikel

Neue Artikel von GIGA SOFTWARE

  • 10 Gründe, warum Nova Launcher auf jedes Android-Handy gehört

    10 Gründe, warum Nova Launcher auf jedes Android-Handy gehört

    Android-Smartphones gibt’s viele. Fast alle sehen unterschiedlich aus. Vor allem bei der Software-Oberfläche zeigt sich das: App-Symbole, Benachrichtigungen, Icons und Menüs haben je nach Hersteller einen komplett anderen Look und werden auch unterschiedlich bedient. Es geht aber auch einheitlicher: mit dem Nova Launcher. Eigentlich sollte ihn jeder nutzen. Hier sind 10 gute Gründe dafür.
    Frank Ritter 29
  • Kaspersky Internet Security 2019

    Kaspersky Internet Security 2019

    Der Kaspersky Internet Security 2019 Download schützt euch beim Surfen im Netz vor Bedrohungen wie Viren, Ransomware, Phishing und Identitätsdiebstahl.
    Marvin Basse
  • Kodi (ehem. XBMC) - Download

    Kodi (ehem. XBMC) - Download

    Media Center-Software mit für HTPC (Home Theater PC) optimierter Oberfläche Bei XBMC (ursprünglich XBox Media Center) handelt es sich um eine preisgekrönte Media Center-Anwendung für Windows und andere Betriebssysteme. XBMC ist die ultimative Oberfläche zum Verwalten..
    Martin Maciej
* gesponsorter Link