Mit dem Herunterladen von OpenOffice bekommt man mit dem Programm Calc eine mächtige Tabellenkalkulation auf den Rechner, die sich mit vielen Funktionen und Einstellungen präsentiert. Damit die Bedienung von Calc reibungslos von statten geht, sollte man sich mit allen Grundfunktionen vertraut machen.

 

OpenOffice

Facts 

Bei der Arbeit mit OpenOffice Calc kommt man in der Regel nicht darüber hinweg, Zahlen runden zu müssen. OpenOffice nimmt einem die Arbeit dabei ab und rundet selbständig auf, bzw. ab. Dies betrifft vor allem Zahlen, die wegen Ihrer Länge nicht mehr in eine Zellle passen oder die sich in einer vorformatierten Zelle befinden, bei der Zahlenwerte zum Beispiel auf zwei Nachkommastellen begrenzt werden. Im Hintergrund rechnet OpenOffice mit Zahlen, die aus Platzgründen gerundet abgebildet werden aber mit den echten, ungerundeten Werten weiter.

OpenOffice runden Befehl
Mit entsprechenden Befehlen lassen sich Zahlen in OpenOffice runden

Zahlen in OpenOffice mit Befehlen runden

Darüber hinaus bietet das Programm eigene Befehle an, mit der sich in OpenOffice Calc Zahlen runden lassen. Diese Befehle lauten „RUNDEN“ , „AUFRUNDEN“ und „ABRUNDEN“.  Ersterer rundet den Wert nach den gewohnten Regeln auf oder ab.

Mit dem zweiten Befehl werden Zahlenwerte automatisch auf die gewünschte Nachkommastelle aufgerundet, ganz gleich, ob nach mathematischen Regeln ein Abrunden vorgesehen ist. Beim letzten Befehl wiederum rundet OpenOffice selbständig ab, unabhängig vom Zahlenwert.

Die Befehle benötigen dabei einerseits den Wert, der gerundet werden soll und dazu die Angabe der gewünschten Nachkommastellen. In der Zelle sollte die angewandte Formel dann so aussehen:

=RUNDEN(A1;2)

Hier steht also zuerst der Befehl. Der erste Wert in der Klammer ist dann der zu rundende Wert, die zweite Zahl gibt die gewünschten Nachkommastellen an.

Zahlen in OpenOffice runden mit Zellenformatierung

Um nicht für jede Zeile in OpenOffice den Runden-Befehl eingeben zu müssen, kann man die Anzahl der Nachkommastellen für alle gewünschten Zellen auch im Vorfeld festlegen. Dazu wählt man aus der Menüleiste „Format-Zellen“ und gibt in das entsprechende Feld die Anzahl der Nachkommastellen ein.

Die Nachkommastellen beziehen sich dabei jedoch auf alle Zahlen, auch solche, die keine Nachkommastellen besitzen. Eine „5“ wird in diesem Fall bei drei eingestellten Nachkommastellen z. B. als „5,000“ dargestellt, der Wert „5,5555“ wird auf „5,556“ gerundet. Im Gegensatz zu Werten, die lediglich aus Platzgründen in der Zelle gerundet angezeigt werden, rechnet OpenOffice hier mit den gerundeten Werten.

OpenOffice runden Formatierung
Definiert man die Anzahl der Nachkommastellen, wird in OpenOffice automatisch gerundet

Microsoft Office oder eine kostenlose Alternative?